General Discussion

New installation schlix: no access to administration

carlos ·
Hello, after installing the CMS correctly, I want to access administration and I can't, ... why is that?

Also the sample template has all broken links, except external links. >

schlix version: V2.2.2-1

carlos ·
I think that the Hosting where it is located does not have the requirements of the cms, ... can have an abbreviated list of the minimum requirements of the Hosting?

> The MySQL version of my server is 5.7 / mysql Ver 14.14 Distrib 5.7.29, for Linux (x86_64).

> PHP version: PHP 7.2 (ea-php72).

> Zip PHP extension - Enabled.

prana ·
Looks like .htaccess isn't installed. Was it installed manually or was it using an installer (Fantastico/Softaculous/Azure/AWS/Alibaba Cloud) ?

Try renaming htaccess.txt to .htaccess and see if it solves it. Let me know if it still doesn't work.

carlos ·
Hi, thank you very much for the answer, in it was the solution.

I tried several times to rename this file, ... and it was impossible. I made this query and before the new attempt, I investigated if there were hidden files, ... indeed there was a hidden file with the same name that prevented me from renaming this file.

Thank you very much again.

Best regards